Am I doing this right??

This is where you discuss the conditions of your crabitat -- temperature, humidity, substrate, decorating, etc.
Post Reply
User avatar

Topic author
Julsie
Posts: 242
Joined: Thu Dec 26, 2019 6:39 am
Location: Texas
Contact:

Am I doing this right??

Post by Julsie » Wed Feb 19, 2020 2:23 am

I’m calculating this acurite temperature/humidity reader. I looked on the how to forum for calibrating it and I wanna know if i’m doing it right? I’ve never done this before and I wanna make sure I get it right. Image you have to have a air tight container? table salt? teaspoon? bottle cap?


Sent from my iPhone using Tapatalk

User avatar

Topic author
Julsie
Posts: 242
Joined: Thu Dec 26, 2019 6:39 am
Location: Texas
Contact:

Re: Am I doing this right??

Post by Julsie » Wed Feb 19, 2020 2:27 am

Image now i put the salt in the bottle cap?


Sent from my iPhone using Tapatalk

User avatar

Topic author
Julsie
Posts: 242
Joined: Thu Dec 26, 2019 6:39 am
Location: Texas
Contact:

Re: Am I doing this right??

Post by Julsie » Wed Feb 19, 2020 2:28 am

Image


Sent from my iPhone using Tapatalk

User avatar

Topic author
Julsie
Posts: 242
Joined: Thu Dec 26, 2019 6:39 am
Location: Texas
Contact:

Re: Am I doing this right??

Post by Julsie » Wed Feb 19, 2020 2:30 am

Image now i dampened the salt and now i place it into this container like this?


Sent from my iPhone using Tapatalk

User avatar

Topic author
Julsie
Posts: 242
Joined: Thu Dec 26, 2019 6:39 am
Location: Texas
Contact:

Re: Am I doing this right??

Post by Julsie » Wed Feb 19, 2020 2:31 am

Image now i wait 5 to 6 hours? And this will make the humidity reader accurate??


Sent from my iPhone using Tapatalk

User avatar

aussieJJDude
Administrator
Administrator
Posts: 4647
Joined: Fri Feb 24, 2012 8:12 pm
Location: Melbourne, Australia

Re: Am I doing this right??

Post by aussieJJDude » Wed Feb 19, 2020 2:54 am

To answer both questions, yes. It should read around 75%. I find its best to let it 'run' overnight, so 6 - 8 hours may be will help it equalise

Sent from my SM-G935F using Tapatalk

Crabs || Fish || Shrimp || Snails || Plants || Insects

25G Nano Freshwater || 64G Freshwater Community || 90G Fancy Goldie Pond || 64G Crabitat
I've never had any problems with 'Impulse Buying'... They're just things I forgot I had planned to get || Self Designated 'HCA Pic Fan' 2012+

User avatar

Topic author
Julsie
Posts: 242
Joined: Thu Dec 26, 2019 6:39 am
Location: Texas
Contact:

Re: Am I doing this right??

Post by Julsie » Wed Feb 19, 2020 2:57 am

when it reads 75% will it also go up and down to show that the humidity part is working? The temperature part works but before doing this the humidity part always stayed at 99% i’m hoping it will go up and down to show that its working


Sent from my iPhone using Tapatalk

User avatar

aussieJJDude
Administrator
Administrator
Posts: 4647
Joined: Fri Feb 24, 2012 8:12 pm
Location: Melbourne, Australia

Re: Am I doing this right??

Post by aussieJJDude » Wed Feb 19, 2020 3:16 am

It will hover around 75% when its been in the 'chamber' for a couple of hours. Any major changes is likely due to the humidity in the chamber settling.

If if doesn't sit at 75%, the gauge is either busted or inaccurate.
Sent from my SM-G935F using Tapatalk


Crabs || Fish || Shrimp || Snails || Plants || Insects

25G Nano Freshwater || 64G Freshwater Community || 90G Fancy Goldie Pond || 64G Crabitat
I've never had any problems with 'Impulse Buying'... They're just things I forgot I had planned to get || Self Designated 'HCA Pic Fan' 2012+

User avatar

Topic author
Julsie
Posts: 242
Joined: Thu Dec 26, 2019 6:39 am
Location: Texas
Contact:

Re: Am I doing this right??

Post by Julsie » Wed Feb 19, 2020 10:12 am

Did all that and left it sealed for about 8 hours and the humidity reads at 92%


Sent from my iPhone using Tapatalk

User avatar

RiNiKy506
Moderator
Moderator
Posts: 1224
Joined: Fri Sep 07, 2018 5:08 pm

Re: Am I doing this right??

Post by RiNiKy506 » Thu Feb 20, 2020 7:30 pm

Just a couple drops of water and let it sit overnight? Maybe it wasn’t enough time?

User avatar

Topic author
Julsie
Posts: 242
Joined: Thu Dec 26, 2019 6:39 am
Location: Texas
Contact:

Re: Am I doing this right??

Post by Julsie » Thu Feb 20, 2020 8:44 pm

RiNiKy506 wrote:Just a couple drops of water and let it sit overnight? Maybe it wasn’t enough time?
Im gonna have to redo it cuz it went to 85% and then i dropped it and the salt went all over the bowl so i just put it back in the crabitat and the humidity went up to 99% again ):


Sent from my iPhone using Tapatalk

Post Reply