Page 1 of 1

Am I doing this right??

Posted: Wed Feb 19, 2020 2:23 am
by Julsie
I’m calculating this acurite temperature/humidity reader. I looked on the how to forum for calibrating it and I wanna know if i’m doing it right? I’ve never done this before and I wanna make sure I get it right. Image you have to have a air tight container? table salt? teaspoon? bottle cap?


Sent from my iPhone using Tapatalk

Re: Am I doing this right??

Posted: Wed Feb 19, 2020 2:27 am
by Julsie
Image now i put the salt in the bottle cap?


Sent from my iPhone using Tapatalk

Re: Am I doing this right??

Posted: Wed Feb 19, 2020 2:28 am
by Julsie
Image


Sent from my iPhone using Tapatalk

Re: Am I doing this right??

Posted: Wed Feb 19, 2020 2:30 am
by Julsie
Image now i dampened the salt and now i place it into this container like this?


Sent from my iPhone using Tapatalk

Re: Am I doing this right??

Posted: Wed Feb 19, 2020 2:31 am
by Julsie
Image now i wait 5 to 6 hours? And this will make the humidity reader accurate??


Sent from my iPhone using Tapatalk

Re: Am I doing this right??

Posted: Wed Feb 19, 2020 2:54 am
by aussieJJDude
To answer both questions, yes. It should read around 75%. I find its best to let it 'run' overnight, so 6 - 8 hours may be will help it equalise

Sent from my SM-G935F using Tapatalk


Re: Am I doing this right??

Posted: Wed Feb 19, 2020 2:57 am
by Julsie
when it reads 75% will it also go up and down to show that the humidity part is working? The temperature part works but before doing this the humidity part always stayed at 99% i’m hoping it will go up and down to show that its working


Sent from my iPhone using Tapatalk

Re: Am I doing this right??

Posted: Wed Feb 19, 2020 3:16 am
by aussieJJDude
It will hover around 75% when its been in the 'chamber' for a couple of hours. Any major changes is likely due to the humidity in the chamber settling.

If if doesn't sit at 75%, the gauge is either busted or inaccurate.
Sent from my SM-G935F using Tapatalk



Re: Am I doing this right??

Posted: Wed Feb 19, 2020 10:12 am
by Julsie
Did all that and left it sealed for about 8 hours and the humidity reads at 92%


Sent from my iPhone using Tapatalk

Re: Am I doing this right??

Posted: Thu Feb 20, 2020 7:30 pm
by RiNiKy506
Just a couple drops of water and let it sit overnight? Maybe it wasn’t enough time?

Re: Am I doing this right??

Posted: Thu Feb 20, 2020 8:44 pm
by Julsie
RiNiKy506 wrote:Just a couple drops of water and let it sit overnight? Maybe it wasn’t enough time?
Im gonna have to redo it cuz it went to 85% and then i dropped it and the salt went all over the bowl so i just put it back in the crabitat and the humidity went up to 99% again ):


Sent from my iPhone using Tapatalk