Page 2 of 2

Re: Substrate color difference

Posted: Fri May 22, 2020 3:04 pm
by GotButterflies
CrabbyLover77 wrote:
Fri May 22, 2020 3:01 pm
I think that may be the issue, that the sand is just different color. Wish I could remember the colors when I did the set up. Image But thanks so much for responding! I missed seeing you on here, I was worried about you. You helped me so much with my butterflies last year. I was able to raise and release 28 monarchs. I only lost 2 to the OE parasite. ImageImage

Sent from my Moto G (5) Plus using Tapatalk
Thank you. That is very nice of you to say! That is awesome! I'm so glad that you were able to release so many! Make sure to sanitize all of your stuff if you plan to do it again this year! :butterfly::

Re: Substrate color difference

Posted: Fri May 22, 2020 4:36 pm
by CrabbyLover77

GotButterflies wrote: Thank you. That is very nice of you to say! That is awesome! I'm so glad that you were able to release so many! Make sure to sanitize all of your stuff if you plan to do it again this year! :butterfly::
Thanks! I washed the net/house in the laundry at the end of the season last year. Do you think I should give it a soak in bleach too before I use it this year? Image

Sent from my Moto G (5) Plus using Tapatalk


Re: Substrate color difference

Posted: Fri May 22, 2020 5:25 pm
by GotButterflies
CrabbyLover77 wrote:
Fri May 22, 2020 4:36 pm
Thanks! I washed the net/house in the laundry at the end of the season last year. Do you think I should give it a soak in bleach too before I use it this year? Image

Sent from my Moto G (5) Plus using Tapatalk
If you did the bleach wash last year it will be fine.

Re: Substrate color difference

Posted: Fri May 22, 2020 5:46 pm
by CrabbyLover77
GotButterflies wrote: If you did the bleach wash last year it will be fine.
Ok great thanks!

Sent from my Moto G (5) Plus using Tapatalk