Salt water pool question...

All about freshwater & saltwater - dechlorinators, salt, water bowls, and pool construction & maintenance.
Post Reply
User avatar

Topic author
fandt94
Posts: 622
Joined: Sun Aug 05, 2018 11:57 pm
Location: NW Indiana

Salt water pool question...

Post by fandt94 » Sun Sep 16, 2018 7:46 pm

I’ve noticed this before but never asked. I sometimes have what looks like a thin layer of film on top of the water in the salt water. Is this common? Usually I notice it 2 days after changing it out but this time I noticed it within a day. Just wondering why it happened so quick this time.

Sure wish all my crabs were topside so I can get their new pools w/bubblers in!!! :cry:
Mom to 3 human boys, 2 dogs - Hemi & Athena, 2 cats - Fat a$$ (realname Spark Plug) & Batman & 5 PP’s - Monstro, Pinkie aka Little Bit, Shellie, other 2 unnamed

User avatar

Topic author
fandt94
Posts: 622
Joined: Sun Aug 05, 2018 11:57 pm
Location: NW Indiana

Re: Salt water pool question...

Post by fandt94 » Sun Sep 16, 2018 10:19 pm

So, I was just reading on THCP that because I have well water, despite using Prime, when I make the salt water it could potentially be harmful because I have a softener system. Thoughts? They recommend distilled water. Now I’m confused as what to do. Obviously it’s easier for me to use my water and treat it etc but if because I have a water softener it could be harmful it has me wondering if I should just start buying distilled jugs or use from my water cooler and treat it.
Mom to 3 human boys, 2 dogs - Hemi & Athena, 2 cats - Fat a$$ (realname Spark Plug) & Batman & 5 PP’s - Monstro, Pinkie aka Little Bit, Shellie, other 2 unnamed

User avatar

ciaraalston
Posts: 1120
Joined: Wed Apr 04, 2018 3:33 am
Location: Louisiana

Re: Salt water pool question...

Post by ciaraalston » Mon Sep 17, 2018 4:29 am

So, i've never had this problem and i've never seen anything about it so i'm just grasping at straws here...

Do you have anything to treat the water? We use Seachem Prime. It's about $8 at petco for a big bottle, and it lasts a while because it's only 1 drop per gallon..

Do you have bubblers in your pools? My fresh water would get a film over it when i didn't' change it out daily before i added bubblers. Maybe some agitation in the water might help? I found this thread on google, it doesn't give much details but they tell him to add some movement.. https://www.reef2reef.com/threads/oily- ... er.295768/

someone else on another thread for the same forum said that laying a papertowl on top and then picking it up usually gets rid of the film.

i'm sorry that i can't be of more help! my boyfriend is the aquarium expert so i'll ask him when he gets off work.
4 purple pinchers & 2 ecuadorians living a life of luxury in south west Louisiana.
Follow my hermit crab learning journey on instagram! @hermitcrabs_in_the_boot

User avatar

ciaraalston
Posts: 1120
Joined: Wed Apr 04, 2018 3:33 am
Location: Louisiana

Re: Salt water pool question...

Post by ciaraalston » Mon Sep 17, 2018 8:33 am

He asked what's in your softening system?

Sent from my SM-S727VL using Tapatalk
4 purple pinchers & 2 ecuadorians living a life of luxury in south west Louisiana.
Follow my hermit crab learning journey on instagram! @hermitcrabs_in_the_boot

User avatar

wodesorel
Tech Support
Tech Support
Posts: 8975
Joined: Thu Oct 01, 2009 8:49 am
Location: Leetonia, Ohio
Contact:

Re: Salt water pool question...

Post by wodesorel » Mon Sep 17, 2018 1:07 pm

The film is usually bacterial growth.

I know a lot of people who use a softening system and don't think twice about it. It replaces magnesium and calcium (which is good for the crabs) with sodium. While in theory this can lead to too much sodium in the water (with crabs, their freshwater would be more of an issue than their salt) the levels are usually so small it doesn't change much.

User avatar

Topic author
fandt94
Posts: 622
Joined: Sun Aug 05, 2018 11:57 pm
Location: NW Indiana

Re: Salt water pool question...

Post by fandt94 » Mon Sep 17, 2018 7:53 pm

ciaraalston wrote:He asked what's in your softening system?

Sent from my SM-S727VL using Tapatalk
It’s a standard softening system that uses salt pellets. There is also an iron removal tank because we have high iron content in our well water.

I DO use Prime to treat both fresh and salt water...no bubblers yet..that’s a future plan when all my crabs are topside. It’s just the salt water pool that gets the film, not the fresh water and that’s what had me concerned. I usually change both every other day.
Mom to 3 human boys, 2 dogs - Hemi & Athena, 2 cats - Fat a$$ (realname Spark Plug) & Batman & 5 PP’s - Monstro, Pinkie aka Little Bit, Shellie, other 2 unnamed

User avatar

Topic author
fandt94
Posts: 622
Joined: Sun Aug 05, 2018 11:57 pm
Location: NW Indiana

Re: Salt water pool question...

Post by fandt94 » Tue Sep 18, 2018 8:27 pm

So I changed the salt water last night and by tonight there is that film so I took a picture. The fresh water does not have the film. Regardless, I bought a couple of distilled jugs and am going to try the saltwater with that and see if it makes a difference. ImageImage

Sent from my SM-G920T using Tapatalk
Mom to 3 human boys, 2 dogs - Hemi & Athena, 2 cats - Fat a$$ (realname Spark Plug) & Batman & 5 PP’s - Monstro, Pinkie aka Little Bit, Shellie, other 2 unnamed

User avatar

ciaraalston
Posts: 1120
Joined: Wed Apr 04, 2018 3:33 am
Location: Louisiana

Re: Salt water pool question...

Post by ciaraalston » Tue Sep 18, 2018 11:30 pm

fandt94 wrote:So I changed the salt water last night and by tonight there is that film so I took a picture. The fresh water does not have the film. Regardless, I bought a couple of distilled jugs and am going to try the saltwater with that and see if it makes a difference. ImageImage

Sent from my SM-G920T using Tapatalk

Does it happen to the bowls without shells? It could be dirt/oil from the shells... maybe take them out and see?
4 purple pinchers & 2 ecuadorians living a life of luxury in south west Louisiana.
Follow my hermit crab learning journey on instagram! @hermitcrabs_in_the_boot

User avatar

Topic author
fandt94
Posts: 622
Joined: Sun Aug 05, 2018 11:57 pm
Location: NW Indiana

Re: Salt water pool question...

Post by fandt94 » Tue Sep 18, 2018 11:40 pm

ciaraalston wrote:
fandt94 wrote:So I changed the salt water last night and by tonight there is that film so I took a picture. The fresh water does not have the film. Regardless, I bought a couple of distilled jugs and am going to try the saltwater with that and see if it makes a difference. ImageImage

Sent from my SM-G920T using Tapatalk

Does it happen to the bowls without shells? It could be dirt/oil from the shells... maybe take them out and see?
Hmmm...didn’t think of that since those shells are always in there for my little guy to have a claw hold...I always rinse them when I change the water too. It’s just got me so confused as to why it’s just the saltwater, not the fresh water. I changed out the salt water a bit ago and used distilled saltwater instead to see if I get the same film. At least then I will know it’s something to maybe do with my well water possibly and I will just start using spring water (treated of course) from our water cooler. I will wait and see if a film appears and then try taking out the shells next water change and just use some stones I have...it’s just has me so boggled!
Mom to 3 human boys, 2 dogs - Hemi & Athena, 2 cats - Fat a$$ (realname Spark Plug) & Batman & 5 PP’s - Monstro, Pinkie aka Little Bit, Shellie, other 2 unnamed

User avatar

ciaraalston
Posts: 1120
Joined: Wed Apr 04, 2018 3:33 am
Location: Louisiana

Re: Salt water pool question...

Post by ciaraalston » Tue Sep 18, 2018 11:42 pm

I had that film when i used stones in mine.... I boiled them and after that i never had any issues!
4 purple pinchers & 2 ecuadorians living a life of luxury in south west Louisiana.
Follow my hermit crab learning journey on instagram! @hermitcrabs_in_the_boot

User avatar

Topic author
fandt94
Posts: 622
Joined: Sun Aug 05, 2018 11:57 pm
Location: NW Indiana

Re: Salt water pool question...

Post by fandt94 » Tue Sep 18, 2018 11:48 pm

ciaraalston wrote:I had that film when i used stones in mine.... I boiled them and after that i never had any issues!
I definitely need to figure out what’s going on....somehow, some way I will! Lol. The end goal is to get my new pools in there with bubblers but it’s not possible right now so trying to fix this issue for now. Grrrrr
Mom to 3 human boys, 2 dogs - Hemi & Athena, 2 cats - Fat a$$ (realname Spark Plug) & Batman & 5 PP’s - Monstro, Pinkie aka Little Bit, Shellie, other 2 unnamed

User avatar

Topic author
fandt94
Posts: 622
Joined: Sun Aug 05, 2018 11:57 pm
Location: NW Indiana

Re: Salt water pool question...

Post by fandt94 » Wed Sep 19, 2018 8:36 pm

So, after using the newly made salt water using distilled water I don’t have the film in the salt water pool (yet). I’m thinking that the film had something to do with using dechlorinated well water. Now, I use dechlorinated well water for the fresh pool and no film ever in there. Strange.

My new question is, because distilled has nothing in it, is it ok to use just for the salt water pool?
Mom to 3 human boys, 2 dogs - Hemi & Athena, 2 cats - Fat a$$ (realname Spark Plug) & Batman & 5 PP’s - Monstro, Pinkie aka Little Bit, Shellie, other 2 unnamed

Post Reply