What went wrong?

Please post here if you are having a crab care emergency! Use a real subject and not just "HELP!"

Topic author
Plasmoc
Posts: 235
Joined: Sat Apr 28, 2018 8:34 pm

What went wrong?

Post by Plasmoc » Wed Feb 20, 2019 5:57 pm

1. What kind of substrate is used in your tank and how deep is it? Eco earth 6” deep, wet to sandcastle consistency.

2. Do you have gauges in the tank to measure temperature and humidity? If so, where are they located and what temperature and humidity do they usually read? Acurite gague (calibrated) 79-90% humidity, usually 86-90%. Temperature is 74 82-84 degrees near the heaters, lower across the tank.

3. Is a heat source used in the tank? If so, what? 2 under tank heaters mounted to the back of the tank.

4. What types of water are available (fresh or salt) and how is the water treated (what brands of dechlorinator or salt mix and what ratio is used to mix it)? Fresh & saltwater made using Instant Ocean and either zoomed or prime dechlorinator.

5. What kinds of food do you feed and how often is it replaced? Replace every 1-3 days as needed. Fresh fruit & veggies, cheese, green sand, worm castings, honey, beans & lentils, Honey Nut Cheerios, hemp sewed, chia seed, dried goji berries and raisins, etc. I did put in an unsafe sand dollar overnight not realizing it was unsafe/treated. This guy was underground though as far as I could tell.

6. How long have you had the crab and what species is it, if known? Over 1 year, not sure what species.

7. Has your crab molted, and how long ago did it happen? Yes, He just came up from molting a few days ago.

8. What type of housing are the crabs kept in, what size is it and what kind of lid is on the housing? 10 gallon tank, mesh lid covered in Saran Wrap 80% to keep in humidity.

9. How many crabs are in the tank and about how large are they? 4, 2 small, 1 medium, and 1 that seems small but is a bit bigger than the other 2.

10. How many extra shells are usually kept in the tank, if any? 10-12

11. Have there been any fumes or chemicals near the crabitat recently? No

12. How often do you clean the tank and how? I spot clean every 1-3 days when I change the food & water. Big clean last month due to mites.

13. Are sponges used in the water dish? If so, how are they cleaned? No.

14. Has anything new been added to your crabitat recently? Oak leaves from a seller, green sand, worm castings, hemp, chia seeds, calci worms, and bee pollen from the sand seller. Fed over last 2 weeks. Other crabs seem fine.

15. Is there any other information you would like to share that might be helpful (anything that is regularly part of your crab care, playtime, bathing, etc.)?

16. Please describe the emergency situation in detail.

This little guy just came up from a moly a few days ago. I was so excited to see him as it’s been 6 weeks at least and I was starting to worry. I saw him eating and going into the salt water dish 2 nights ago. See photo from that night attached.

I just moved stuff around in the tank trying to locate all the crabs since I noticed several empty shells in their cave and wanted to move them out to the rest of the shells. This little guy fell out of his shell when i moved him. His body seemed dry and stiff, but his legs moved limply when I lifted him (he didn’t move them). No motion on his part. I sprayed him with dechlorinated water and gently reshelled him and made an iso tank with fresh & salt water, honey, and bee pollen. Any hope? Anything else I can do??

Image


Sent from my iPhone using Tapatalk


Topic author
Plasmoc
Posts: 235
Joined: Sat Apr 28, 2018 8:34 pm

Re: What went wrong?

Post by Plasmoc » Wed Feb 20, 2019 6:30 pm

To clarify- when he molted recently he buried himself. When I picked up the cave to move shells today he was on the surface


Sent from my iPhone using Tapatalk

User avatar

Jamison
Posts: 217
Joined: Sat Dec 08, 2018 1:07 pm

Re: What went wrong?

Post by Jamison » Wed Feb 20, 2019 8:28 pm

I would isolate him. I am currently in a similar situation with one of my crabs right now.
2 purple pinchers
1 old dog

I will miss you Lloyd! Good luck up In Hermie Heaven!
You to Hagrid!

User avatar

wodesorel
Tech Support
Tech Support
Posts: 9003
Joined: Thu Oct 01, 2009 8:49 am
Location: Leetonia, Ohio
Contact:

Re: What went wrong?

Post by wodesorel » Wed Feb 20, 2019 8:38 pm

Is he getting any meat based proteins?


Topic author
Plasmoc
Posts: 235
Joined: Sat Apr 28, 2018 8:34 pm

Re: What went wrong?

Post by Plasmoc » Wed Feb 20, 2019 8:58 pm

Dried shrimp, calci worms, and I’ve given pollock and chicken but they didn’t eat any of the pollock or chicken.

I also give oyster shells and egg shells with membrane which I forgot to list above.


Sent from my iPhone using Tapatalk


Topic author
Plasmoc
Posts: 235
Joined: Sat Apr 28, 2018 8:34 pm

Re: What went wrong?

Post by Plasmoc » Thu Feb 21, 2019 10:28 am

Ok weird question about hermit crab poop. I don’t remember there being poop on top of the soil when I put him in iso yesterday... I just checked on him and he’s damp and there’s some half wet half dry poop. Do you think that was there before and I just didn’t notice it or could it be his? He looks to be in the same position as yesterday :/

And should I add more soil? I usually give enough to dig in in iso but he seems so... dead... that I didn’t want to put a bunch in there.


Image




Sent from my iPhone using Tapatalk


Topic author
Plasmoc
Posts: 235
Joined: Sat Apr 28, 2018 8:34 pm

Re: What went wrong?

Post by Plasmoc » Thu Feb 21, 2019 10:30 am

Also, does this look like the same crab to you? I just realized a third crab switched into this same shell yesterday so maybe this was not the one who molted a few days ago.


Sent from my iPhone using Tapatalk

User avatar

Hermiesguardian
Posts: 2292
Joined: Sun Oct 15, 2017 10:41 pm

Re: What went wrong?

Post by Hermiesguardian » Thu Feb 21, 2019 12:27 pm

Plasmoc wrote:
Thu Feb 21, 2019 10:30 am
Also, does this look like the same crab to you? I just realized a third crab switched into this same shell yesterday so maybe this was not the one who molted a few days ago.


Sent from my iPhone using Tapatalk
Once they start switching shells there's no telling them apart. Unless you only have 2 or they have very distinct personalities.
raising son's dog, Dante. Husky/hound.
Raising daughter's hermit crabs, Shelder, Paras and Derek. Added 2 more of my own (of course) Pete and Stryper. Former mommy to 2 guinea pigs and beloved cat, Nissi

User avatar

angelbearpuppy
Posts: 359
Joined: Sat Jul 14, 2018 6:20 pm
Location: Texas

Re: What went wrong?

Post by angelbearpuppy » Thu Feb 21, 2019 6:41 pm

Or sizes but even then that can be difficult

Sent from my LGL157BL using Tapatalk

I have owned Hermit Crabs for 2 Years

I have 1 E named Monkey and 2 PP named Shy Guy and Little P

I also own 1 PP named Dory who stays in my classroom


Topic author
Plasmoc
Posts: 235
Joined: Sat Apr 28, 2018 8:34 pm

Re: What went wrong?

Post by Plasmoc » Thu Feb 21, 2019 8:16 pm

Now there are mites on him :( are these food mites or mites eating him?

The big tank did have food mites a couple months ago but I cleaned the whole tank and gave each crab a quick rinse and haven’t seen any since,... until now.

Image




Sent from my iPhone using Tapatalk

User avatar

angelbearpuppy
Posts: 359
Joined: Sat Jul 14, 2018 6:20 pm
Location: Texas

Re: What went wrong?

Post by angelbearpuppy » Fri Feb 22, 2019 6:15 am

I don't know. I am sure somone else will. Poor little guy.

Sent from my LGL157BL using Tapatalk

I have owned Hermit Crabs for 2 Years

I have 1 E named Monkey and 2 PP named Shy Guy and Little P

I also own 1 PP named Dory who stays in my classroom


Topic author
Plasmoc
Posts: 235
Joined: Sat Apr 28, 2018 8:34 pm

Re: What went wrong?

Post by Plasmoc » Fri Feb 22, 2019 9:12 pm

Anyone have any suggestions? How can I tell if he’s alive or not? Should I try to duo him in water to remove the mites or should I leave him be and just wait to see if he starts smelling fishy? No smell right now.


Sent from my iPhone using Tapatalk


Topic author
Plasmoc
Posts: 235
Joined: Sat Apr 28, 2018 8:34 pm

Still emergency?

Post by Plasmoc » Wed Feb 27, 2019 11:18 am

Sorry to create a second post, my other post from 2/20 seems to have faded and I’m unsure how log to wait.

This little guy molted about 1.5-2 weeks ago, he seemed fine, I saw him up and moving about, went in the saltwater, etc. last week I found he fell out of his shell when I picked him up, his body was dry / stuff but his limbs were limp. No smell. I’ve had him in iso. Possible fresh poop days 1 and 2, but no visible movement, no signs of any life since then, but there is still no smell.

On the 21st I found mites on him, still no signs of life but his legs were wet. I think that’s from me spraying the substrate / area down a bit to boost the humidity in the iso the day before.

How long do I wait? Anything else I can do? Could this be a second molt so soon, on the surface, or is he dead and I’m just not smelling anything?

Image


Sent from my iPhone using Tapatalk

User avatar

aussieJJDude
Administrator
Administrator
Posts: 4058
Joined: Fri Feb 24, 2012 8:12 pm
Location: Melbourne, Australia

Re: What went wrong?

Post by aussieJJDude » Wed Feb 27, 2019 4:25 pm

I personally would hold out for a little while longer. It's a little concerning that he hasn't moved a lot for quite a while, but there may be some possibility that he is going to preform a surface moult.

Sent from my SM-G935F using Tapatalk

Crabs || Fish || Shrimp || Snails || Plants || Insects

25G Nano Freshwater || 64G Freshwater Community || 90G Fancy Goldie Pond || 64G Crabitat
I've never had any problems with 'Impulse Buying'... They're just things I forgot I had planned to get || Self Designated 'HCA Pic Fan' 2012+


Topic author
Plasmoc
Posts: 235
Joined: Sat Apr 28, 2018 8:34 pm

Re: What went wrong?

Post by Plasmoc » Wed Feb 27, 2019 11:02 pm

Ok, thanks. Today iso tank smelled... minty? So weird.


Sent from my iPhone using Tapatalk

Post Reply